Cloud Shadows 1.12.0

A new release of cloud shadows is available for download or purchase . Note that this will patch the fixer internals to 4.0 which should assist Flight Sim Store customers who can no longer get updates.

UPDATE – There were some issues with 1.12.0 and a later 1.12.1  There is a new 1.12.2 available for download which fixes the previous issues.   If you have installed 1.12.1 and FSX will not run them uninstall 1.12.1, uninstall the fixer, install the fixer and then install 1.1.2.2

 

About stevefsx

I don't use FSX that much. But I am very annoyed when it doesn't work properly!
This entry was posted in Uncategorized. Bookmark the permalink.