FastSpring version C++ Installer woes

If you have the FastSpring version and you agreed to the installer suggested installation directory typically c:\program files (x86)\DX10SceneryFixer then you may find that every time you launch DX10Controller that the C++ installer runs…

Sorry this is a mistake on my part – the C++ installer is meant to run just once, but because of the permissions Windows imposes on Program Files the market file cannot be deleted.

This problem does not occur with the Flight Sim Store version or if you selected a different installation directory.

If you are affected by this then open File explorer and find the DX10 Scenery Fixer directory and delete the file VC.txt shown highlighted below.

Alternatively download  using your download link for an updated 2.8 that doesn’t have this issue – but its much easier to delete the VC.txt file as shown.

About stevefsx

I don't use FSX that much. But I am very annoyed when it doesn't work properly!
This entry was posted in Uncategorized. Bookmark the permalink.

9 Responses to FastSpring version C++ Installer woes

  1. Adrian Spence says:

    I just want to say a massive thank you to you for this tool. My FSX experience has changed beyond all recognition.
    Adrian

  2. Pierofly says:

    Hi steve, and thanks for that AWESOME stuff.
    I’ve been using MsFSxxx for more than 20 years ( & x-plane and prepar3d more recently) and i NOW found THE solution with your SOFT, adressing compt in FSX and DX10.

    I Bought it via fastspring si i can’t post anything in flightsim, and despite i HAVE READ all the litteracy, i have an issue with your soft: i don’t have ENGINE HEAT BLUR anymore….and i don’t understand why…..i use rex4 softcloud and texture HD….i’m running FSX in DX10 for years and never had this problem….Any idea ?
    Thanks

    • stevefsx says:

      Best thing is to work it through methodically. Uninstall the libraries and check it works in default dx10.

      Then the next thing is to install libraries without any of the effect options and see how it is. Them report back

      • Pierofly says:

        aaarghh….first thanxs for answering !
        i tried this….plus rolling back in DX9, and then DX10 ;
        I tried all the regular ” jets” from FSX SP2 acceleration pack.
        though, it was working perfectly before..i think i broke somethin when playing around with the options….;especially one who “convert +400 effects ….but i roll back and it’s dead….the only point: i loose the “engine’s heat blur”, on the 737, nh101, A321 …..and don’t want to reinstall +100Gb of soft/scenery/planes ….what can i do now ? it should exist an easy way….i’ve an i7-4790k @ 4.8 Ghz and a GTX970 Strixx with 4gb DDR5….16Gb RAM

      • stevefsx says:

        I am sorry I don’t understand. If you uninstall the libraries it restores everything the way that it was.

      • stevefsx says:

        If you uninstalled the fixer from control panel without uninstalling the libraries first then the changes to effects will remain. That’s simple to fix, just install the fixer, install the libraries and then uninstall them.

        Then retest

  3. jardalic87 says:

    I need to re-download the fixer, but where I do not have the link ? I purchased but reformatted 😦 theres no e-mail to contact for support

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s