Monthly Archives: July 2012

DX10 VC Shadowing

I have been experimenting hacking the shadowmap logic to blur the shadow edge. So see what you think Original   Modified   Its not totally perfect there is still a little movement on the shadow edge if you look very … Continue reading

Posted in DX10 | 25 Comments

DX10 Enhanced AA

I wanted to see whether the Quality setting in fsx.cfg worked and/or whether I could enhance the 4x AA to be the 4xEQ AMD EQAA Mode From the only AMD spec I can find for the 6700 I suspect that … Continue reading

Posted in DX10 | 4 Comments

DX10 8xAA continued

Having not been able to distinguish MSAA 4x and MSAA 8x I was beginning to wonder if my driver was faulty. However having experimented a bit more – I can distinguish between 4x SSAA and 8x SSAA So the AA … Continue reading

Posted in DX10 | 1 Comment

DX9 Antialiasing

The following tests were carried out on a AMD 7750. Before I start I better recap for Nvidia owners what the Catalyst Control Center looks like. My monitor is 1680x 1050 Dell   For AA there are two areas of … Continue reading

Posted in DX10

DX10 Antialiasing

Note Please Read the DX9 post first – somehow I poste dthem in the wrong order! The following tests were carried out on a AMD 7750. Before I start I better recap for Nvidia owners what the Catalyst Control Center … Continue reading

Posted in DX10 | 2 Comments

WA49 Flying R Ranch

This is an Orbx airstrip and there is a Grass blending problem here with DX10 (with or without my changes Phew!). In DX10 it looks like a golf fairway.   Whereas in DX9 the effect is somewhat more realistic!   … Continue reading

Posted in DX10, Runways

Orbx Cars Part 2

In the previous post I had given up as the “fix” for car headlights made the autogen buildings transparent. But…. I found that the car headlights rectangle used a bloom option that the autogen buildings don’t. Now I remain doubtful … Continue reading

Posted in DX10 | 1 Comment

Orbx Cars

I am still working on lights, but I thought that I would follow up on the early posts when I was trying to investigate reports of problems with car/trucks headlights. The suggestion was that these were default vehicles used by … Continue reading

Posted in DX10

DX10 Missing Night Textures Fix

It’s rather interesting that I seem to have a fix for a problem that strictly speaking doesn’t exist! Here is default London at night with the latest fix that I am testing. And this is what default DX10 shows. Spot … Continue reading

Posted in Bridges, DX10 | 15 Comments

How to set an environment variable

If you try and install the version from the avsim library and it cannot find your FSX installation it will stop and ask you to set an environment variable FSXDIR to help it find it. There are some brief instructions … Continue reading

Posted in Uncategorized | 1 Comment