DX10 Lights Update

The good news is that I can get any individual light working!

The basic technique is to introduce additional textures FSX has some bugs it seems tracking lights to show related to textures. Combos of flashing lights are more complicated. SO far I have got all the GA aircraft working.

You will have to trust me that this is DX10 – If you lookvery closely you can see 2x strobes, red nav, beacon and rear white.

The only major problem so far is the extra 300 where the port red doesn’t work unless I add a hidden orange beacon?!

I have still to do all the jet lights…

About stevefsx

I don't use FSX that much. But I am very annoyed when it doesn't work properly!
This entry was posted in DX10, Nav Lights. Bookmark the permalink.

4 Responses to DX10 Lights Update

  1. stevefsx says:

    Stuck on 747 and airbus, 747 is a mystery no lights seem to appear whatever I do.

  2. Paul Johnson says:

    …..still following, Steve! Great work! Hang in there – you are creating a lot of attention over at Avsim…

    • stevefsx says:

      Thanks Paul would you be interested in trying the lights out. I am afraid that they aren’t totally flawless but I think that they are an improvement.

      • Paul Johnson says:

        Is the Pope Catholic??? Absolutely I’ll be honoured to be your Guinea-pig. I have TeamViewer7 and Teamspeak3 installed if you need it, although 3840 x 1024 might be hard on your system – depends what you have, though, right? Just fire away when ever your ready.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s